aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorOlivier Thauvin <nanardon@mandriva.org>2005-05-08 15:57:01 +0000
committerOlivier Thauvin <nanardon@mandriva.org>2005-05-08 15:57:01 +0000
commit83e026939e019f3d4b7c8baf92f44afdb78b1f92 (patch)
tree5fd714ac1d7576a2846058becb06fdf3a076b606 /Makefile.am
parentb9d474f190f9da93b83730fff5af2428fa7701e9 (diff)
downloadrpm-setup-83e026939e019f3d4b7c8baf92f44afdb78b1f92.tar
rpm-setup-83e026939e019f3d4b7c8baf92f44afdb78b1f92.tar.gz
rpm-setup-83e026939e019f3d4b7c8baf92f44afdb78b1f92.tar.bz2
rpm-setup-83e026939e019f3d4b7c8baf92f44afdb78b1f92.tar.xz
rpm-setup-83e026939e019f3d4b7c8baf92f44afdb78b1f92.zip
- add make ChangeLogv0_40.4
- 0.4 final
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d53192c..537cd69 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -73,10 +73,16 @@ install-data-local: $(macrosfiles)
done
.PHONY: rpm
-rpm: dist
+rpm: dist-bzip2
gzip -dc $(PACKAGE_TARNAME)-$(PACKAGE_VERSION).tar.gz | bzip2 > $(PACKAGE_TARNAME)-$(PACKAGE_VERSION).tar.bz2
rpmbuild -ba --define "_sourcedir `pwd`" rpm-mandriva-setup.spec
+.PHONY: ChangeLog
+ChangeLog:
+ cvs2cl -W 400 -I ChangeLog --accum -U ../common/username
+ rm -f *.bak
+
+
CLEANFILES = $(pkg_gdata) $(pkg_gscripts) $(macrosfiles) \
macros-perarch \
make_macrosfiles.sh