aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 5f406d2..50975b1 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -50,6 +50,9 @@ if ($version =~ /^4\.(4\.[5-9]$|4\.\d\d|[5-9]\.|\d\d)/) {
if ($version =~ /^4\.4/ && (split(/\./, $version))[2] >= 6) {
$ccflags .= ' -DRPM_446';
}
+if ($version =~ /^4\.4/ && (split(/\./, $version))[2] >= 8) {
+ $ccflags .= ' -DRPM_448';
+}
WriteMakefile(
NAME => 'URPM',