aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.PL b/Makefile.PL
index fd41a21..fc330e9 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -27,7 +27,7 @@ $version =~ s/(-.*)|(\.DEVEL)//;
chomp $version;
$version =~ s/(RPM version )|(rpm \(RPM\) )//;
my $hversion = hexversion($version);
-$hversion ge hexversion("4.9") or die "Unable to build URPM with too old (or undetected) rpm version $version\n";
+$hversion ge hexversion("4.8") or die "Unable to build URPM with too old (or undetected) rpm version $version\n";
# to generate the ChangeLog depending on the checkout layout
my $commonusername = "../common/";
@@ -69,6 +69,6 @@ WriteMakefile(
VERSION_FROM => 'URPM.pm',
LIBS => [ $ldflags ],
INC => '-I/usr/include/rpm',
- dist => { COMPRESS => "xz -f", SUFFIX => ".xz" },
+ dist => { COMPRESS => "xz", SUFFIX => ".xz" },
realclean => { FILES => "t/RPMS/noarch/*" },
);