aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 9cda782..7fbd17b 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -59,7 +59,7 @@ if ($hversion ge hexversion("4.4.90") && $hversion lt hexversion("4.7")) {
# rpm5.org version
$ldflags = `pkg-config --libs rpm`;
}
-my $ccflags = join(' ', '-Wall -fno-strict-aliasing', @rpmflags);
+my $ccflags = join(' ', '-Wall -Wextra -fno-strict-aliasing', @rpmflags);
print "Found RPM version $version (compiling with flags: $ccflags)\n";