aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
authorRafael Garcia-Suarez <rgarciasuarez@mandriva.org>2005-12-01 16:53:59 +0000
committerRafael Garcia-Suarez <rgarciasuarez@mandriva.org>2005-12-01 16:53:59 +0000
commit4840285a53fb3466c267a3004420e85f52cf7ff4 (patch)
tree4cd8ae9317003b2876e7af7e0a10622e74d55cb9 /Makefile.PL
parent25870aead1114766dde5a17a7956f279fb7d8a9d (diff)
downloadperl-URPM-4840285a53fb3466c267a3004420e85f52cf7ff4.tar
perl-URPM-4840285a53fb3466c267a3004420e85f52cf7ff4.tar.gz
perl-URPM-4840285a53fb3466c267a3004420e85f52cf7ff4.tar.bz2
perl-URPM-4840285a53fb3466c267a3004420e85f52cf7ff4.tar.xz
perl-URPM-4840285a53fb3466c267a3004420e85f52cf7ff4.zip
Be verbose about the detected RPM version
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 23d7be5..748876e 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -20,6 +20,7 @@ my $version = `LC_ALL=C $rpm_path --version`;
$version =~ s/RPM version //;
$version =~ /^(?:4\.[2-9]|[5-9]|\d{2})/
or die "Unable to build URPM with too old (or undetected) rpm version $version\n";
+print "Found RPM version $version\n";
# directory where to build an rpm of this
my $rpmtopdir = `$rpm_path --eval '%{_topdir}'`;