summaryrefslogtreecommitdiffstats
path: root/RPM4/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'RPM4/Makefile.PL')
-rw-r--r--RPM4/Makefile.PL8
1 files changed, 8 insertions, 0 deletions
diff --git a/RPM4/Makefile.PL b/RPM4/Makefile.PL
index 34988e4..301924d 100644
--- a/RPM4/Makefile.PL
+++ b/RPM4/Makefile.PL
@@ -33,4 +33,12 @@ WriteMakefile(
DIR => [ 'src' ],
'EXE_FILES' => [ qw(bin/rpm_produced bin/rpmresign bin/hrpmreb) ],
depend => { dist => 'copyrpmconstant' },
+ PREREQ_PM => {
+ Carp => 0,
+ 'Digest::SHA1' => 0,
+ DynaLoader => 0,
+ Exporter => 0,
+ 'File::Temp' => 0,
+ 'MDV::Packdrakeng' => 0,
+ },
);