aboutsummaryrefslogtreecommitdiffstats
path: root/eazel-engine/capplet/Makefile.am
diff options
context:
space:
mode:
authorFrederic Lepied <flepied@mandriva.com>2001-07-31 05:30:56 +0000
committerFrederic Lepied <flepied@mandriva.com>2001-07-31 05:30:56 +0000
commit8872a532d7b144d3e2cf655db6a1644f656033b0 (patch)
tree65a0e6d6cf0a273463592e9d9be326239f2b0bcd /eazel-engine/capplet/Makefile.am
parentfb41d7e8913e99b3f4962d8916578ae60e0c0ce0 (diff)
downloadcommon-data-8872a532d7b144d3e2cf655db6a1644f656033b0.tar
common-data-8872a532d7b144d3e2cf655db6a1644f656033b0.tar.gz
common-data-8872a532d7b144d3e2cf655db6a1644f656033b0.tar.bz2
common-data-8872a532d7b144d3e2cf655db6a1644f656033b0.tar.xz
common-data-8872a532d7b144d3e2cf655db6a1644f656033b0.zip
Initial revision
Diffstat (limited to 'eazel-engine/capplet/Makefile.am')
-rw-r--r--eazel-engine/capplet/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/eazel-engine/capplet/Makefile.am b/eazel-engine/capplet/Makefile.am
new file mode 100644
index 0000000..89c8932
--- /dev/null
+++ b/eazel-engine/capplet/Makefile.am
@@ -0,0 +1,16 @@
+
+INCLUDES = $(GTK_CFLAGS) $(CAPPLET_CFLAGS) -DDATADIR=\"$(datadir)/eazel-engine\"
+
+bin_PROGRAMS = eazel-engine-capplet
+
+eazel_engine_capplet_SOURCES = eazel-engine-capplet.c
+
+eazel_engine_capplet_LDADD = $(GTK_LIBS) $(CAPPLET_LIBS)
+
+EXTRA_DIST = eazel-engine-properties.desktop
+
+sysdir = $(datadir)/control-center/Desktop
+sys_DATA = eazel-engine-properties.desktop
+
+menudir = $(datadir)/gnome/apps/Settings/Desktop/
+menu_DATA = $(sys_DATA)